Author Topic: Services not connecting  (Read 6046 times)

Offline bumblyboo

  • First timer
  • *
  • Posts: 1
    • View Profile
Services not connecting
« on: November 15, 2005, 12:37:48 am »
[Nov 15 00:27:43 2005] IRC Services 5.0.55 starting up
[Nov 15 00:28:16 2005] unknown message from server (ERROR :Closing Link: 0.0.0.$.0.0.0 (NO N line))
[Nov 15 00:28:16 2005] Read error from server: Connection reset by peer


in ircservices.conf it says ..
RemoteServer 62.10.40.50 6667 "nonono"

in ircd.conf it says..
C:62.10.40.50:nonono:62.10.40.50:6667:50
N:62.10.40.50:nonono:62.10.40.50:6667:50

What's wrong?

In the IRC server as an ircop i get this message..
-irc.omgwtfbbqz.info- *** Realops-Notice -- Link [(+)[email protected]] dropped, no N: line

Offline ShadowMaster

  • Chief Codemonkey
  • Administrator
  • ********
  • Posts: 3136
    • View Profile
    • http://www.shadow-realm.org/
Re: Services not connecting
« Reply #1 on: November 15, 2005, 05:30:21 am »
Resolved on IRC.

Services name was incorrect. Also changed the C/N lines to not have port number and the correct services name.
Search before posting - No support by PM or IM

Offline Wolfpack

  • First timer
  • *
  • Posts: 2
    • View Profile
Re: Services not connecting
« Reply #2 on: April 20, 2008, 08:11:38 am »
Can i get clarificaiton here?

Trying to get anope to connect to Ultimate 3.0.1 here and i'm getting "connection refused" or "No N Line" here.

Can put up pastebin's of the conf files (with the passwords hashed of course)

Offline ShadowMaster

  • Chief Codemonkey
  • Administrator
  • ********
  • Posts: 3136
    • View Profile
    • http://www.shadow-realm.org/
Re: Services not connecting
« Reply #3 on: April 21, 2008, 09:17:04 pm »
I doubt you'll receive any update from a one post user asking questions 2 1/2 years ago.

However your errors stem from the following:
connection refused: Connecting to the wrong port/ip or the server isn't running
No N line: Either the server name is incorrect in the C/N lines or services are connecting from a different IP than you are expecting. Oper up on the server services are to connect to and pay attention to the routing messages for more information on which one is incorrect.
Search before posting - No support by PM or IM

 

anything