Userfriendly

Author Topic: help me link SERVER  (Read 3490 times)

Offline ntduy

  • First timer
  • *
  • Posts: 1
    • View Profile
help me link SERVER
« on: August 05, 2005, 02:06:25 pm »
[17:04] -hub.gocpho.org- *** Routing -- from hub.gocpho.org: Connection to html.gocpho.org activated.
-
[17:04] -hub.gocpho.org- *** Routing -- from hub.gocpho.org: Link with html.gocpho.org[[email protected]] established, states:  Client SSJoin5 TS5 TSMode Non-IPv6
-
[17:04] -hub.gocpho.org- *** Routing -- from hub.gocpho.org: Link html.gocpho.org[[email protected]] dropped, excessive TS delta (my TS=1123235932, their TS=1123236264, delta=332)
-
[17:04] -hub.gocpho.org- *** Server-Notice -- html.gocpho.org was connected for 0 seconds.  0/1 sendK/recvK.
-
i can't link server

Offline Radiant

  • Codemonkey
  • ****
  • Posts: 102
    • View Profile
help me link SERVER
« Reply #1 on: August 05, 2005, 02:43:04 pm »
Your time is set incorrectly, try setting it back by 5 minutes or using ntpdate to synchronise it.

Offline erich

  • Needs to get out more
  • ****
  • Posts: 132
    • View Profile
help me link SERVER
« Reply #2 on: August 08, 2005, 01:25:54 pm »
Try using SEARCH next time. This problem has been raise something like 20 times. delta=332 means that your servers have a time difference of 5 mins and 32 seconds. Make sure that ntpclient is running on all your boxes. Just a minor TS problem will result in some bad :badword:ups i'm afraid.
Network Founder @ After-All.org
http://www.After-All.org

 

SimplePortal 2.3.7 © 2008-2021, SimplePortal