General forums > WebSite

Forum - Avatar uploads fail

(1/1)

IceDragon:
Greetings.

Good to see that the rank images and avatars (of some *grmbl*) finally work. Although, I've noticed a problem, trying to upload one from either a website or my hard disk.

Uploads from HD give me the following errors on the next page:

--- Quote ---Warning: copy(./images/avatars/145044375241820002d6d95.gif): failed to open stream: Permission denied in /home/srcweb/public_html/forum/includes/usercp_avatar.php on line 227

Warning: Cannot modify header information - headers already sent by (output started at /home/srcweb/public_html/forum/includes/usercp_avatar.php:227) in /home/srcweb/public_html/forum/includes/page_header.php on line 474

Warning: Cannot modify header information - headers already sent by (output started at /home/srcweb/public_html/forum/includes/usercp_avatar.php:227) in /home/srcweb/public_html/forum/includes/page_header.php on line 476

Warning: Cannot modify header information - headers already sent by (output started at /home/srcweb/public_html/forum/includes/usercp_avatar.php:227) in /home/srcweb/public_html/forum/includes/page_header.php on line 477
--- End quote ---


Uploads from a remote website seem to succeed, but there's no avatar still, so I suppose it could be some sort of hidden error *shrugs*.

If you need more detail on something specific, don't hesitate to ask.

Thanks in advance.

ShadowMaster:
This should be fixed now. Please test it out :)

IceDragon:
Both seem to work just fine now!

Navigation

[0] Message Index

Go to full version